Are FlashRouters Affected By the Shellshock Bug?

No.

According to our in-house testing and multiple DD-WRT community reports, we have found that the Shellshock vulnerability will not work on with DD-WRT or TomatoUSB installed router. The vulnerability is based on a shell called BASH (Bourne Again Shell) but DD-WRT & Tomato firmware use BusyBox which is confirmed to not have this issue.

Please be advised that if you are using Optware on your DD-WRT router there is a chance that implementation is BASH based. Only used trusted optware on your router. 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk